Adobe Flash Flaw  

Posted by ajay karthick in

A vulnerability that Adobe has confirmed to exist in a number of its Reader, Flash Player, and Acrobat products is being exploited through malicious Flash code in Web pages, according to one researcher.

This entry was posted on 7/25/09 at 8:17 PM and is filed under . You can follow any responses to this entry through the comments feed .

0 comments

Post a Comment