Firefox JavaScript error  

Posted by ajay karthick in , ,

Mozilla delivered a security update to Firefox 3.5 in order to plug a hole hackers had found in its just-in-time JavaScript compiler. Firefox 3.5 has been publicly available for just under a month. As browsers get more complex, the additional lines of code present additional opportunities to find and exploit flaws.

This entry was posted on 7/17/09 at 7:47 PM and is filed under , , . You can follow any responses to this entry through the comments feed .

0 comments

Post a Comment